User Tools

Site Tools


spell_checker

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
spell_checker [2019/02/01 08:12]
g00r00 [HunSpell Prerequisite]
spell_checker [2019/02/01 08:14]
g00r00
Line 70: Line 70:
 Mac OSX: Mac OSX:
  
- OS X uses libhunspell itself, so every version of OS X comes with hunspell+ macOS uses libhunspell itself, so every version of macOS comes with hunspell
  already installed. ​ However, this is an older version of Hunspell (1.2.0)  already installed. ​ However, this is an older version of Hunspell (1.2.0)
  while the current versions are in the 1.4.X iterations.  while the current versions are in the 1.4.X iterations.
Line 90: Line 90:
        
  Regardless of if you've just installed Hunspell or you want to use the default  Regardless of if you've just installed Hunspell or you want to use the default
- OS X version, you'll need to locate where the Hunspell library is installed:+ macOS version, you'll need to locate where the Hunspell library is installed:
        
  sudo find /usr -name libhunspell*.dylib  sudo find /usr -name libhunspell*.dylib
spell_checker.txt ยท Last modified: 2019/02/01 08:14 by g00r00